Exploring Core-Plus Mathematics with TI-Nspire™

TI product image used with permission of the copyright owner.
TI-Nspire™ is a trademark of Texas Instruments.
Exploring Core-Plus Mathematics with TI-Nspire™

Visit us at www.glencoe.com
# Table of Contents

Overview of the TI-Nspire\textsuperscript{TM} Technology Resource ........................................ iv

## Course 1

- Computing with the Previous Answer ................................................................. 1
- Tracking Change with Spreadsheets ................................................................. 2
- Quick Tables, Graphs, and Solutions ................................................................. 5
- Solving and Evaluating ..................................................................................... 7
- Lists and Spreadsheets .................................................................................... 9
- Creating Histograms ...................................................................................... 12
- Measures of Center ....................................................................................... 16
- Measuring and Displaying Variability: The Five Number Summary and Box Plots ................................................................. 17
- Measure Variability: The Standard Deviation ............................................... 20
- Fitting Lines—Moveable and Linear Regression .......................................... 22
- Systems of Linear Equations ........................................................................ 26
- Factor and Expand Algebraic Expressions .................................................... 28
- Simulation Using Random Digits ..................................................................... 30

## Course 2

- Multiplying Matrices ...................................................................................... 33
- Finding an Inverse Matrix ............................................................................. 35
- Representing Geometric Ideas with Coordinates .......................................... 36
- Calculating Midpoints .................................................................................... 41
- Representing Geometric Figures ................................................................... 42
- Angles Inscribed in a Semicircle ..................................................................... 43
- Modeling Rigid Transformations .................................................................. 44
- Modeling Size Transformations ..................................................................... 47
- Pearson’s Correlation Coefficient .................................................................. 48
- Using Computer Algebra Tools ..................................................................... 50
- Solving Quadratic Equations ......................................................................... 51

## Course 3

- Graphing Linear Inequalities .......................................................................... 52
- Constructing Perpendicular Bisectors ......................................................... 53
- Samples and Variation .................................................................................... 59
- Graphing Polynomial Functions with Sliders .............................................. 61
- Exploring Angles and Arcs ............................................................................ 65
- Recursion Using Spreadsheets ..................................................................... 68

## Course 4

- Constructing a Parabola ................................................................................ 70
- Constructing an Ellipse ............................................................................... 73
- Constructing a Hyperbola ............................................................................. 76
- Calculating Numeric Derivatives .................................................................. 79
- Evaluating Definite Integrals ......................................................................... 80
Exploring Core-Plus Mathematics with TI-Nspire™ Overview

Appropriate technology use is an integral part of the Core-Plus Mathematics program. Students are afforded a choice of technology to use, including TI-83/84 and TI-89 graphing calculators, TI-Nspire™ technology, and computer software called CPMP-Tools®. Recognizing when and how to use technological tools to support learning and doing mathematics is an important habit of mind that should be cultivated in students.

The Unit Resource Masters for each Core-Plus Mathematics course include Technology Tips to support student learning of graphing calculator capabilities as they are used to investigate and help solve problems in the student texts.

CPMP-Tools includes an extensive Help menu that can also be selectively viewed and printed from the Core-Plus Mathematics Web site at: www.wmich.edu/cpmp/CPMP-Tools/

This resource provides examples of how the TI-Nspire™ technology can be used with the Core-Plus Mathematics program. Again, examples of use are tied to specific problem situations in the student texts. Some of the examples in this resource revise language in the student text to better utilize the TI-Nspire™ capabilities.
NOW-NEXT Relationships
In studies of population increase and decrease, it is often important to predict change over many years, not simply from one year to the next. It is also interesting to see how changes in growth factors affect changes in populations.

For example, the TI-Nspire™ procedure to the right gives future estimates of the bowhead whale population you considered in Problems 6–8 on page 29 with only a few keystrokes.

9. Examine the TI-Nspire™ procedure to the right.
   a. What seems to be the purposes of the various keystrokes and commands?
   b. How do the instructions implement a NOW-NEXT rule for predicting population change?

   • You can use the TI-Nspire™ to analyze NOW-NEXT relationships.

   • Enter the initial value, 7700. Next enter .03\% + .03\% – 50.

   • Continue to hit to view answers for ensuing years.

10. Modify the given calculator steps to find whale population predictions starting from the 2001 high figure of 12,600 and a natural increase of 3\% per year.
    a. Find the predicted population for 2015 if the annual hunt takes 50 whales each year.
    b. Suppose that the hunt takes 200 whales each year instead of 50. What is the new predicted population for 2015?
    c. Experiment to find a hunt number that will keep the whale population stable at 12,600.
Using Spreadsheets One of the most useful tools for exploring relations among birth rates, death rates, migrations rates, and population totals is a computer spreadsheet.

A spreadsheet is a grid of cells in which numerical data or labels can be stored. The cells of a spreadsheet can be related by formulas, so that the numerical entry of one cell can be calculated from data in other cells.

The first TI-Nspire™ screen at the right shows a portion of a spreadsheet that predicts growth of the Alaskan bowhead whale population (page 29).

1. From your earlier work with calculators, the values in column B of the spreadsheet probably look familiar. However, you cannot see how the spreadsheet actually produced those values. The second screen at the right shows the formulas used to calculate entries in columns A and B above.

Compare the formula cell entries to the numerical cell values in the screen above to help answer the next questions about how spreadsheets actually work.


b. How do you think the formulas in cells B2, B3, B4, and B5 produce the patterns of entries 7881, 8067, 8259, and 8457?
The real power of a spreadsheet comes from a feature not shown in this table of formulas. After entering the starting values in cells $A1$ and $B1$ and the NOW-NEXT formulas in cells $A2$ and $B2$, the spreadsheet command “fill down” will automatically produce formulas for the cells below, changing the cell reference $A1$ to $A2$, $B1$ to $B2$, and so on.

2. Suppose that you were interested in studying population growth of the United States in 10-year intervals corresponding to the national census counts. With the 2000 population of 281 million, a natural growth rate of about 5%, and 10-year migration rate of about 11 million, a spreadsheet to make predictions for several decades might begin like the one at the right.

a. What formula and numerical entries would you expect in cells $A2$, $A3$, $A4$, and $A5$ if you use a fill down command in that column?

b. What formula and numerical entries would you expect in cells $B2$, $B3$, $B4$, and $B5$ if you use a fill down command in that column?

c. Why would it make sense to call the formulas in cells $A2$–$A5$ and $B2$–$B5$ NOW-NEXT formulas?

d. What are the starting values for the formulas in columns $A$ and $B$?

- To fill down on the TI-Nspire™, highlight the cell containing the NOW-NEXT formula. Go to $\text{Data} > \text{Fill Down}$. Then use the navpad to move down the column and select the number of cells desired. Select $\text{and}$ the values will be calculated in the selected cells.

- If you have a wide range of values you want to evaluate, then you can use the ASK feature of the independent variable. Choose $\text{Function Table} > \text{Edit Function Table Settings}$ and choose ASK for the independent variable. This will allow you to enter any value you choose and see the corresponding dependent value.
A second feature of spreadsheets makes exploratory work even more efficient. If you mark column and/or row labels with a dollar sign symbol, they will not change in response to fill down commands.

3. Suppose that you want to study the effects of change in both natural growth and migration rates for the U.S. population.

a. What numerical value do you think will result from the formula “=$C$1*B1+$C$4” in cell B2 in the spreadsheet at the right?

b. What formulas and numerical values will appear in cells B3 and B4 following a fill down command?

c. What formulas and numerical values will appear in cells B3 and B4 if the entry in cell C2 is changed to 1.06 and the entry in cell C3 is changed to 12?

d. What changes in natural growth and migration rates are implied by those changes in the spreadsheet?

• The $ symbol is found on the TI-Nspire™ by selecting $\text{ef}$.

4. When Robin got a summer job, she decided she could save $25 from her pay every week.

a. Construct a spreadsheet that will display Robin's total savings at the end of each week during the 10-week summer job.

b. If necessary, modify your spreadsheet so that the amount saved each week can be found by changing only one cell entry. Then use the new spreadsheet to display Robin's total savings at the end of each week if she actually saves only $17.50 per week.
Quick Tables, Graphs, and Solutions  
(Course 1, Unit 1, Lesson 3, pp 53–55)

Using Graphs  Computer software and graphing calculators can also be used to produce graphs of relationships between variables. The TI-Nspire™ can be used to display graphs and answer questions about relationships between variables.

1. The rule \( I = p(50 - p) \) predicts daily bungee jump income at Five Star Amusement Park. This rule arises from the fact that income is computed by multiplying price by the number of customers. In this case, \( p \) is the price per jump and \( (50 - p) \) is the number of customers expected at that price. Produce and trace a graph for \( I = p(50 - p) \) and estimate answers to the following questions. In each case, report your results with a sketch that shows how the answer is displayed on the TI-Nspire™.

a. What income is expected if the price is set at $17?

b. What price(s) will lead to a daily income of about $550?

c. How does the predicted income change as the price increases from $0 to $50?

d. What price will lead to maximum daily income from the bungee jump attraction?

To observe values on the graph, select \( \text{Menu} > \text{Trace} \). Use the navpad to trace along the graph displayed.

In Trace mode, you can enter a value for the independent variable and the cursor will move to that location on the graph and display the corresponding dependent value.

Select \( \text{Menu} \) then Graphs and Geometry. In the function box at the bottom of the screen, enter the equation \( x(50-x) \). Choose \( \text{Menu} > \text{Window} > \text{Window Settings} \) and enter \( \text{XMin}=-10 \), \( \text{XMax}=60 \), \( \text{YMin}=-100 \), and \( \text{YMax}=700 \). No \( \text{XScl} \) or \( \text{YScl} \) are needed here. The graph of this function should appear on the screen as shown.
Using Tables  You can use computer software or a graphing calculator to produce tables of related values for the independent and dependent variables. The TI-Nspire™ allows access to a quick function table that corresponds to a function that has already been graphed.

- To display a table for an existing function rule, choose \( 	ext{View} \) > Add Function Table.

- The table that appears will have a default \( \Delta \text{tbl} \) value of 1. To change the \( \Delta \text{tbl} \) value, select \( 	ext{Edit Function Table Settings} \). This screen shows the value changed to 10.

- If you have a wide range of values you want to evaluate, then you can use the ASK feature of the independent variable. Choose \( 	ext{Edit Function Table Settings} \) and choose ASK for the independent variable. This will allow you to enter any value you choose and see the corresponding dependent value.

2. Produce and scan tables for the rule \( I = p(50 - p) \) in order to estimate answers for these questions.
   a. What daily income will result if the price is set at $19?
   b. To reach a daily income of at least $500, why should the price be at least $14, but not more than $36?
   c. What price(s) will yield a daily income of at least $300?
   d. What price will yield the maximum possible daily income?
   e. How would you describe the pattern of change in income as price increases from $0 to $50 in steps of $1?
Solving and Evaluating
(Course 1, Unit 1, Lesson 3, p 54)

**Solving an Equation** When you can express the connection between two variables with a symbolic rule, many important questions can be written as equations to be solved. For example, to find the price per bungee jump that will give daily income of $500, you have to solve the equation

\[ p(50 - p) = 500. \]

As you have seen, it is possible to estimate values of \( p \) satisfying this equation by scanning values in a table or tracing points on the graph of \( I = p(50 - p) \). Computers and calculators are often programmed with computer algebra systems that do that solving automatically and exactly. One common form of the required instructions looks like this:

\[ \text{solve}\left(p(50-\ p)=500, p\right) \]

The display at the right shows a special feature of computer algebra systems—they can operate in both approximate mode or exact mode. (When some calculators with computer algebra systems are set in AUTO mode, they use exact form where possible. But they use approximate mode when an entry contains a decimal point.)

- Using TI-Nspire™ CAS, select \( \Box \) \> **Calculator** \> **\( \equiv \)** \> **Algebra** \> **Solve**.
- When entering the equation, note that a multiplication sign is required in front of the parentheses. Implied multiplication does not work.

- In addition to using a decimal in the expression, you can change from exact to approximate mode by selecting \( (\) \> \( ) \). You can change the number of decimal places displayed in your answer by going to \( \Box \) \> **File** \> **Document Settings** \> **Display Digits**.

\[ \text{solve}\left(p(50-\ p)=500, p\right) \]

\[ p=5\cdot\sqrt{5-5} \text{ or } p=5\cdot\sqrt{5+5} \]

\[ \text{solve}\left(p(50-\ p)=500, p\right) \]

\[ p=13.8196601125 \text{ or } p=36.1303398875 \]
Evaluating an Expression

You can check both solutions with commands that substitute the values for $p$ in the expression $p(50 - p)$. The screen will look something like the display on the right.

- The vertical line between the expression and the value you want to have evaluated is found on the round soft key to the upper right of the $\bigcirc$ key or at $\bigcirc$ > Symbols.

- Numerical solve is an additional method available on the TI-Nspire™ CAS. Choose $\bigcirc$ > Algebra > Numerical Solve. After you enter the equation, a comma and the variable to be solved for are needed. If there are multiple solutions, then a guess value needs to be entered for both solutions to be calculated.

Computer algebra systems can do many other algebraic operations that you will learn about in future study. To get started in learning how to use this tool, modify the instructions illustrated above to answer the following questions. In each case, check your results by using the same computer algebra system, scans of graphing calculator tables or traces of graphs, or arithmetic calculations.

3. a. What bungee jump price will give a predicted daily income of $450? An income of $0?
   b. What daily income is predicted for a jump price of $23? For a jump price of $42?
   c. What question will be answered by solving the equation $p(50 - p) = 225$? What is the answer?
   d. How could you solve the equation $p(50 - p) = 0$ just by thinking about the question, “What values of $p$ will make the expression $p(50 - p)$ equal to zero?”
In this unit, you will be working with data and will want to easily access statistical information about the data.

For purposes of this example, use the points Kansas and Memphis scored in the six games each played in 2008 NCAA playoffs.

<table>
<thead>
<tr>
<th>Kansas</th>
<th>Memphis</th>
</tr>
</thead>
<tbody>
<tr>
<td>85</td>
<td>87</td>
</tr>
<tr>
<td>75</td>
<td>77</td>
</tr>
<tr>
<td>72</td>
<td>92</td>
</tr>
<tr>
<td>59</td>
<td>85</td>
</tr>
<tr>
<td>84</td>
<td>78</td>
</tr>
<tr>
<td>75</td>
<td>68</td>
</tr>
</tbody>
</table>

- To start, first select the Lists and Spreadsheets. Enter your data into a list hitting enter after each piece of data. Scroll to the top of the column and in the space next to the column label, type in the name of your list.

- It is possible to perform operations on lists, or combine them in a mathematical formula. To do this, scroll to the grayed section below the column name and enter a formula by typing in the names of the lists desired. In the screen shown, the points scored by Kansas and Memphis were added together to create a new list called total.

- Although you can use these calculations on the Lists and Spreadsheets window, you might prefer to see the results on a clean screen. Do this by selecting the Calculator. Using the Kansas and Memphis data, choose a statistic you are interested in or use the letter keys to type in the name of the statistic and type in the list name in the parentheses that follow.
• After entering the data, select **Statistics**. You can choose from the pull down menu a task you would like to complete.

• Entering **Statistics > Stat Calculations**, accesses the one-variable and two-variable statistics and all the regression equation capabilities.

• The **Statistics > List Math** selection also offers many summary statistics such as mean and sum of elements.

• Another option is to select **Statistics > List Operations**. This provides sorting capabilities, sequence commands, fill, and more.

Enter the data from your penny stacking activity and answer the questions posed in the Think About This Situation (page 75).
A Core-Plus Mathematics teacher in Traverse City, Michigan, was interested in whether eye-hand coordination is better when students use their dominant hand than when they use their nondominant hand. She refined this problem to the specific question of whether students can stack more pennies when they use their dominant hand than when they use their nondominant hand. In her first-hour class, she posed the question:

How many pennies can you stack using your dominant hand?

In her second-hour class, she posed this question:

How many pennies can you stack using your nondominant hand?

In both classes, students were told: “You can touch pennies only with the one hand you are using; you have to place each penny on the stack without touching others; and once you let go of a penny, it cannot be moved. Your score is the number of pennies you had stacked before a penny falls.”

Students in each class counted the number of pennies they stacked and prepared a plot of their data. The plot from the first-hour class is shown at the right. A value on the line between two bars (such as stacking 24 pennies) goes into the bar on the right.

---

**Think About This Situation**

Examine the distribution of the number of pennies stacked by students in the first-hour class using their dominant hand.

- **a** How many students were in the first-hour class? What percentage of the students stacked 40 or more pennies using their dominant hand?
- **b** What do you think the plot for the second-hour class might look like?
- **c** Check your conjecture in Part b by having your class stack pennies using your nondominant hands. Make a plot of the numbers stacked by your class using the same scale as that for the dominant hand plot on the previous page.
- **d** Compare the shape, center, and spread of the plot from your class with the plot of the first-hour class on the previous page. What conclusions, if any, can you draw?
- **e** Why might comparing the results of first- and second-hour students not give a good answer to this teacher’s question? Can you suggest a better design for her study?
Producing a graphical display is the first step toward understanding data. You can use data analysis software or a graphing calculator to produce histograms and other plots of data. This generally requires the following three steps.

- After clearing any unwanted data, enter your data into a list or lists.
- Select the type of plot desired.
- Set a viewing window for the plot. This is usually done by specifying the minimum and maximum values and scale on the horizontal (x) axis. Depending on the type of plot, you may also need to specify the minimum and maximum values and scale on the vertical (y) axis. Some calculators and statistical software will do this automatically, or you can use a command such as ZoomData.

Choosing the width of the bars (Xscl) for a histogram determines the number of bars. In the next problem, you will examine several possible histograms of the same set of data and describe which you think is best.

- On the TI-Nspire™, select (a) then Lists and Spreadsheets and enter the data in a list. Name the list in the top cell next to the column label. Use the navpad to go all the way to the top of the column so the entire list is highlighted. Select (b) > Data > Quick Graph. Now choose (b) > Plot Type > Histogram.

- A window is automatically selected to fit the data values. To choose a specific window, select (b) > Window/Zoom > Window Settings.
8. The table above gives nutritional information about some fast food sandwiches: total calories, amount of fat in grams, and amount of cholesterol in milligrams. The table shows the total calories.

a. Use the TI-Nspire™ to make a histogram of the total calories for the sandwiches listed. Use the values $X_{\text{Min}}=300$, $X_{\text{Max}}=1100$, $X_{\text{Scl}}=100$, $Y_{\text{Min}}=0$, $Y_{\text{Max}}=10$, and $Y_{\text{Scl}}=1$. Experiment with different choices of $X_{\text{Scl}}$. Which values of $X_{\text{Scl}}$ give a good picture of the distribution?

- On the TI-Nspire™, you can select the type of histogram you would like to display. Select $\text{Plot Properties} \to \text{Histogram Properties} \to \text{Histogram Scale}$. Here you can choose Count, Percent, or Density.
b. Describe the shape, center and spread of the distribution.

c. Use the TI-Nspire™ to display values as you move the cursor along the histogram. What information is given for each bar?

• The result of the calories histogram using Count and window settings given in Part a is shown in this screen.

• On the TI-Nspire™, the Bin Settings control the XScl (width of the bars). To change this value, choose \texttt{} > Plot Properties > Histogram Properties > Bin Settings.

• The TI-Nspire™ allows values to be displayed on the histogram. Choose \texttt{} > Actions > Plot Value.

• For this screen, \texttt{mean(calories)} was typed in for the plot value to be displayed. The result is placed on the graph as a vertical line and the numerical value is displayed.
d. Using the TI-Nspire™, create a relative frequency histogram.

- **Plot Value** was used again in this screen with \text{median}(\text{calories}). It is possible to observe the relationship between the mean and median for this set of data.

- Select \(\text{Plot} \rightarrow \text{Plot Properties} \rightarrow \text{Histogram Properties} \rightarrow \text{Histogram Scale}.\) To make a relative frequency histogram, select \text{Percent} instead of \text{Count}. This screen was made using the Data and Statistics application. Use the navpad to select the variable calories on the x-axis. Next choose \(\text{Plot Type} \rightarrow \text{Histogram}.\)
Mean of a List  The TI-Nspire™ allows a wide variety of calculations to be done once data is entered in the Lists and Spreadsheets application.

10. Suppose that to estimate the mean number of children per household in a community, a survey was taken of 114 randomly selected households. The results are summarized in this frequency table.

<table>
<thead>
<tr>
<th>Number of Children</th>
<th>Number of Households</th>
</tr>
</thead>
<tbody>
<tr>
<td>0</td>
<td>15</td>
</tr>
<tr>
<td>1</td>
<td>22</td>
</tr>
<tr>
<td>2</td>
<td>36</td>
</tr>
<tr>
<td>3</td>
<td>21</td>
</tr>
<tr>
<td>4</td>
<td>12</td>
</tr>
<tr>
<td>5</td>
<td>6</td>
</tr>
<tr>
<td>7</td>
<td>1</td>
</tr>
<tr>
<td>10</td>
<td>1</td>
</tr>
</tbody>
</table>

a. How many of the households had exactly 2 children?

b. Make a histogram of the distribution. Estimate the mean number of children per household from the histogram.

c. Calculate the mean number of children per household. You can do this on the TI-Nspire™ by entering the number of children in one list and the number of households in another list.

- Select \( \text{Input} \) then Lists and Spreadsheets. Enter the data in two separate lists and name the lists in the top cell next to the column label.

- To calculate the total number of children, go to a new list and name it. In the grayed-out cell below the name, enter the formula \( \text{children} \times \text{households} \).

- Next go to \( \text{Input} \) then Calculator. Enter \( \frac{\text{sum(totchildren)}}{\text{sum(households)}} \).

- An alternative way to calculate the mean when using a frequency table is to enter “mean(data list, frequency)”. As seen in this example, \( \text{mean(children,households)} \) yields the same mean as using the sums of the lists.
You can produce box plots on your TI-Nspire™ by following a procedure similar to that for making histograms.

5. Box plots are most useful when the distribution is skewed or has outliers or if you want to compare two or more distributions. The math homework grades for two ninth-grade students at Lakeview High School—Maria and Susan—are given below.

**Susan’s Grades**
8, 8, 7, 9, 7, 8, 8, 6, 8, 7, 8, 8, 8, 7, 8, 8, 10, 9, 9, 9

a. Use your TI-Nspire™ to make a box plot of Susan’s grades.

b. Use the Trace feature to find the five-number summary for Susan’s grades.

c. Produce a box plot and a dot plot of Susan’s grades. Write a summary of the information conveyed by each plot.

• Select \(\textcircled{1}\) then Lists and Spreadsheets. Using the first column, enter the data you wish to display, pressing \(\textcircled{2}\) after each value. Use the navpad to go to the top of the column in the white space next to the column name and name the list using the alpha keys. If your entire list name is not displayed, highlight the column, select \(\textcircled{3}\) > **Actions** > **Resize**, and use the navpad to drag the list to the desired size.

• Use the navpad to go all the way to the top of the column of data until the entire column is highlighted. Choose \(\textcircled{4}\) > **Data** > **Quick Graph**. Select \(\textcircled{4}\) > **Plot Type** > **Box Plot**. This displays a modified box plot. Go to \(\textcircled{4}\) > **Plot Properties** > **Extend Box Plot Whiskers** to select a regular box plot.

• Move the pointer along the box plot to display the five-number summary. Using the TI-Nspire™ allows you to show multiple statistical displays at the same time. Select \(\textcircled{4}\) > **Data** > **Quick Graph**. This will allow you to display another plot. Select \(\textcircled{4}\) > **Plot Type** > **Dot Plot**.
**Maria's Grades**
8, 9, 6, 7, 9, 8, 6, 9, 9, 8, 7, 8, 7, 9, 9, 7, 7, 8, 9

- It is also possible to use a second data set and compare data displays. Use \( \text{home} \) to go back over to the lists. Go to the next column and enter the new set of data, and name the list. Use \( \text{home} \) to go back over to your data displays. Hovering near the horizontal axis will allow you to select the variable you want to display.

- If the scales on the axes do not match, select \( \text{menu} \) > \text{Window/Zoom} > \text{Window Settings} and enter the \text{XMin} and \text{XMax} so the scales match.

6. Resting pulse rates have a lot of variability from person to person. In fact, rates between 60 and 100 are considered normal. For a highly conditioned athlete, “normal” can be as low as 40 beats per minute. Pulse rates also can vary quite a bit from time to time for the same person. (Source: www.nlm.nih.gov/medlineplus/ency/article/003399.htm)

a. Take your pulse for 20 seconds, triple it, and record your pulse rate (in number of beats per minute).

- Collect and record two sets of pulse rates (name them resting and exercising) for your class using the Lists and Spreadsheets option.
b. If you are able, do some mild exercise for 3 or 4 minutes as your teacher times you. Then take your pulse for 20 seconds, triple it, and record this exercising pulse rate (in number of beats per minute). Collect the results from all students in your class, keeping the data paired (resting, exercising) for each student.

c. Find the five-number summary of resting pulse rates for your class. Repeat this for the exercising pulse rates.

d. Above the same scale, draw box plots of the resting and exercising pulse rates for your class.

e. Compare the shapes, centers, and variability of the two distributions.

f. What information is lost when you make two box plots for the resting and exercising pulse rates for the same people?

g. Make a scatterplot that displays each persons' two pulse rates as a single point. Can you see anything interesting that you could not see from the box plots?

h. Make a box plot of the differences in pulse rates, (exercising – resting). Do you see anything you did not see before?

- To find the five-number summary, go to $\text{Statistics}$ > $\text{Stat Calculations}$ > $\text{One-Variable Statistics}$. For number of lists, use 1, and to select the list, use the drop-down arrow and select either resting or exercising to display the one-variable statistics, including the five-number summary.

- Draw box plots as previously described to compare the resting and exercising rates.

- You can make a scatterplot by using the Quick Graph option in Lists and Spreadsheets or to see a larger view, select $\text{Data}$ then Data and Statistics. Move to the x- and y-axes and click to select which variable you want on each axis.

- Go to a third column and name a new list difference. In the grayed box above the first row, enter a formula using named lists: (exercising – resting). (If you want to enter the formula first, insert an = sign prior to the formula.) Go to $\text{Data}$ then Data and Statistics. To make a box plot, select $\text{Plot Properties}$ > $\text{Remove Y Variable}$. Move the pointer to the x-axis and select difference as the list to be displayed.
This example uses the data of points scored in the 2008 NCAA basketball tournament by Kansas in the six games they played. (See the “List and Spreadsheets” tip; page 9 of this booklet.)

<table>
<thead>
<tr>
<th>Kansas</th>
<th>Memphis</th>
</tr>
</thead>
<tbody>
<tr>
<td>85</td>
<td>87</td>
</tr>
<tr>
<td>75</td>
<td>77</td>
</tr>
<tr>
<td>72</td>
<td>92</td>
</tr>
<tr>
<td>59</td>
<td>85</td>
</tr>
<tr>
<td>84</td>
<td>78</td>
</tr>
<tr>
<td>75</td>
<td>68</td>
</tr>
</tbody>
</table>

- In the Lists and Spreadsheets application, enter the set of data. To calculate the standard deviation using lists, create a new list to find the deviation of each data value from the mean of the data set. Go to the top of a new column and in the cell next to the column name, enter a name for your new list, called `dev` in the example. To find how far each data value is from the mean, enter a formula in the grayed cell below the list name. Here enter `kansas – mean(kansas)`.

- Next create a new list squaring the deviations from the mean. To do this, name a new list, called `squareddev` in this example. Enter the formula `dev^2`.

- Select `@` then `Calculator`. To complete the calculation, enter `sum(squareddev)`. Divide the result by one less than the number of data values. Finally take the square root of the quotient. You can verify your list’s results and computations by selecting `|` > `Statistics` > `List Math` > `Sample Standard Deviation`, and including the name of the list for which you want the standard deviation.
After entering the data in the Lists and Spreadsheets application, select then Calculator. When One-Variable Statistics is chosen, you will see the screen prompts at the right. Use the key to move between the fields.

To select the list, use the pull-down menu to select a list that you have entered. If the frequency is recorded in another list, enter it in the frequency list. Otherwise leave it at 1.

Here are the results for the one-variable statistics for the list memphis.
5. When working with paired data, it is helpful to use the list operations provided by calculators and statistical software. To get started, you need to enter the altitude data in one list and the temperature data in another list. Select an appropriate viewing window and produce a plot of the (altitude, temperature) data.

   a. Describe the overall pattern of change in temperature as altitude increases.

   b. Use two data points to estimate the rate of change in temperature as altitude (in thousands of feet) increases.

   - Choose \( \text{click} \) then Lists and Spreadsheets, enter the data into two lists, and name the lists in the cells at the top next to the column labels.

   - Highlight both lists then go to \( \text{click} \) > Data > Quick Graph.
c. Use the data to make a reasonable estimate of the temperature at an altitude of 0 feet. Then use this value, together with the estimated rate of change from Part b, to write a rule for calculating temperature \( T \) as a function of altitude \( x \) (in thousands of feet).

\[ T(x) = \text{estimated temperature at 0 feet} + \text{estimated rate of change} \cdot x \]

- The size of the windows can be changed by going to \( \text{Layout} \) > \text{Custom Split}. You can now drag the bar dividing the two windows to the desired size and hit enter.

- The TI-Nspire™ allows you to put in a movable line to fit the points of the scatterplot. Choose \( \text{Actions} \) > \text{Add Movable Line}.

- A line appears on the scatterplot, which can be dragged to where there appears to be a good fit. You can capture the line by holding down the \( \text{Shift} \) until it locks. The other symbol that appears (shown at the right) allows the line to be rotated. The equation of the line appears on the screen.

d. Graph the function from Part c on a scatterplot of the data. Adjust the constant term and the coefficient of \( x \) in your rule until you believe the graph of your function closely matches the pattern in the data. Explain how you decided when the line was a good fit.

e. The highest elevation in Los Angeles is 5,080 feet at Elsie Peak. Use your linear model from Part d to predict the temperature at Elsie Peak on the day that the other data were collected.
Linear Regression

Linear regression is a branch of statistics that helps in studying relationships between variables. It uses a mathematical algorithm to fit linear models to scatterplot patterns. You will learn more about the algorithm in the Course 2 unit on Regression and Correlation. But the algorithm is programmed into the TI-Nspire™, so you can put it to use in mathematical modeling right now.

6. Use the linear regression algorithm available on the TI-Nspire™ to find a linear function that models the pattern in the \((\text{altitude, temperature})\) data, rounding the coefficient of \(x\) and the constant term to the nearest tenth.

a. Display the graph of this function on your data plot and compare its fit to that of the function you obtained in Problem 5, Part d.

b. What do the coefficient of \(x\) and the constant term in the linear regression rule tell you about the relationship between altitude and temperature?

- To start a new page, use \(\text{Ctrl} + \) then Graphs and Geometry. Select \(\text{Zoom} > \text{Graph Type} > \text{Scatter Plot}\). Use the navpad to go to the \(x\) and select \(\text{altitude}\), then to the \(y\) and select \(\text{temp}\).

- Choose \(\text{Menu} > \text{Window} > \text{Zoom-Data}\).

- Use \(\text{Ctrl} + \) to return to the spreadsheet. Use the navpad to highlight the \(\text{altitude}\) column and then \(\text{Ctrl} + \) to highlight the \(\text{temp}\) column at the same time. Choose \(\text{Menu} > \text{Statistics} > \text{Stat Calculations} > \text{Linear Regression}\).

- Use the \(\text{Ctrl} + \) key to move between the selections. Choose \(\text{altitude}\) for the \(x\) list and \(\text{temp}\) for the \(y\) list. Leave \(\text{f1}\) for saving the RegEq and \(\text{f1}\) for the frequency list. Tab through the remaining choices until you reach OK. Hit \(\text{Ctrl} + \).

- Use the linear regression algorithm available on the TI-Nspire™ to find a linear function that models the pattern in the \((\text{altitude, temperature})\) data, rounding the coefficient of \(x\) and the constant term to the nearest tenth.
• Press \( \text{[GRAPH]} \) > \text{Graph Type} > \text{Function Enter}. Use \( \text{[DISP]} \) to display \( f_1 \) in the entry line and press \( \text{[ENTER]} \).

• Choose \( \text{[ACTION]} \) > \text{Trace} > \text{Graph Trace}. The coordinates of points on the line will appear. You can enter a value for the \text{altitude} and the corresponding \text{temp} value will be shown.
As you explore the question of which business offers a more economical deal, keep in mind this question:

*How can you represent and solve problems involving comparisons of two linear functions?*

1. For both businesses, the daily charge is a function of the number of minutes of Internet use.
   a. For each business, write a rule for calculating the daily charge for any number of minutes.
   b. What are the daily charges by each business for customers using 30 minutes?
   c. How many minutes could Jordan spend on the Internet in a day for $10 using the pricing plans for each of the two businesses?
   d. For what number of minutes of Internet use in a day is Surf City Business Center more economical? For what number of minutes of Internet use in a day is Byte to Eat Café more economical?
   e. Do you or someone you know use the Internet? For what purposes? Which pricing plan would cost less for this kind of use of the Internet?

2. To compare the price of Internet access from the two businesses, the key problem is to find the number of minutes for which these two plans give the same daily charge. That means finding a value of $x$ (number of minutes) for which each function gives the same value of $y$ (daily cost).
   a. Use tables and graphs to find the number of minutes for which the two businesses have the same daily charge. Indicate both the number of minutes and the daily charge.
      - Select \( \mathbb{A} \) then Graphs and Geometry. Enter one equation in \( f_1 \) and the other in \( f_2 \). Use the \( \mathbb{A} \) key to move between the screen and the functions.
      - Choose \( \mathbb{M} \) > Window and enter the \( \text{XMin}, \text{XMax}, \text{YMin}, \text{YMax} \).
b. When one class discussed their methods for comparing the price of Internet access from the two businesses, they concluded, “The key step is to solve the equation $3.95 + 0.05x = 2 + 0.10x$.” Is this correct? Explain your reasoning.

c. Solve the equation in Part b algebraically. Show your reasoning.

- For the window settings shown above, this screen will result.

- To determine the value of the intersection of the two lines, choose $\text{Points and Lines} \rightarrow \text{Intersection Point(s)}$. Move the pointer near one of the lines and hit $\text{•}$ Move to the other line and hit $\text{•}$ to display the coordinates of the intersection point.

- A table can be added to display the values of each function. Select $\text{View} \rightarrow \text{Add Function Table}$.

- The resulting screen will show both the graph and the tables. Move between the two displays by using $\text{•}$.
Factor and Expand Algebraic Expressions (Course 1, Unit 3, Lesson 3, p 222)

Computer algebra systems (CAS) have been programmed to use properties of numbers and operations such as the distributive property and commutative property to expand, factor, and simplify algebraic expressions. To use a CAS for this purpose, you need only enter the expression accurately and then apply the “expand” or “factor” commands from the CAS algebra menu.

You can also check equivalence of two given expressions by entering each as part of an equation and pressing the key. If the expressions are equivalent, the CAS will respond with “true”.

- Using the Calculator option on the TI-Nspire™ CAS, choose > Algebra and then Expand or Factor. As an alternative you can use the letter keys on your handheld to type in the commands.

- When the expressions are equivalent, CAS responds with true. If not equivalent, CAS simplifies expressions to show they are not equivalent.

10. Compare the CAS output shown with your answers to the following problems. Discuss and reconcile any differences.
   a. Problem 7 Part h
   b. Problem 8 Part d
   c. Problem 9 Part d
11. Use the CAS that is available to you to perform the following algebraic procedures. Compare the CAS output with what you expect from your knowledge of algebraic manipulation and reconcile any differences.

a. What is the shortest expression equivalent to $25x - 4(3x + 7) + 106$?

b. What expression equivalent to that in Part a is in simplified factored form?

c. What expression is equivalent in expanded form to $5(7 - 3x) - (8x + 12)23$?

d. What results from asking the CAS to factor $a \cdot x + a \cdot c$?

e. What results from asking the CAS to factor $a \cdot (x + b) - c \cdot (x + b)$?

f. What results from asking the CAS to expand $a \cdot (x + b) - c \cdot (x + b)$?

- The \textbf{factor} command using TI-Nspire\textsuperscript{TM} CAS gives results like those shown on this screen.
Random Numbers—Integers
A table of random digits is a convenient tool to use in conducting simulations. However, calculators and computer software with random number generators are more versatile tools.

7. Investigate the nature of the integers produced by the random integer generator on the TI-Nspire™. You will find the command `randInt` under the `Probability` menu. If, for example, you want six integers randomly selected from \{1, 2, 3, 4, … , 19, 20\}, enter `randInt(1,20,6)`.

   a. If the same integer can be selected twice, the random integer generator is said to select with replacement. If the same integer cannot appear more than once in the same set, the random integer generator is said to select without replacement. Does the `randInt` command select with replacement or without replacement?

   b. The TI-Nspire™ selects integers at random with replacement. Describe how you can get a random selection of six numbers from \{1, 2, 3, 4, … , 19, 20\} without replacement.
8. Explain how to use the randInt command to simulate each of the following situations. Then perform one run of the simulation.
   a. Roll a number five times and record the number on top.
   b. Flip a coin 10 times and record whether it is heads or tails on each flip.
   c. Select three different students at random from a group of seven students.
   d. Roll a die until you get a 6 and count the number of rolls needed.
   e. Check five boxes of Cheerios for which of seven magic tricks they contain.
   f. Draw a card from a well-shuffled deck of 52 playing cards and record whether it is an ace.

**Random Numbers for Continuous Intervals** Sometimes a simulation requires that you select numbers from a continuous interval. For example, suppose you are painting a person on the backdrop in a school play. You cannot decide how tall to make the person and so decide just to select a height at random from the interval 60 inches to 72 inches. There are infinitely many heights in that interval. For example, possible heights are 60 inches, 60.1 inches, 60.11 inches, 60.111 inches, 60.1111 inches, etc. As you work on problems in Investigation 3 (pages 565–567), look for answers to the following question:

*How can you design simulations to solve problems when numbers can come from a continuous interval?*

1. Investigate the nature of the numbers produced by selecting the rand command in the Probability menu of the TI-Nspire™ and then pressing repeatedly.
   a. How many decimal places do the numbers usually have? (Some calculators leave off the last digit if it is a zero.)
   b. Between what two whole numbers do all the random numbers lie?
2. Now explore how to generate random numbers in other continuous intervals.
   
a. Generate random numbers of the form “6 random” (or “6 × random”). Between what two whole numbers do all the random numbers lie?

b. Between what two whole numbers do the random numbers lie when you use 10 random()? 36 random()?  rand()+2? 10 random()+2?

c. Write a rand command that selects a number at random from the interval between 1 and 7. Between 4 and 5. Between 60 inches and 72 inches.

d. Suppose you select two random numbers between 0 and 12 and want to estimate the probability that they are both more than 7.
   
i. Use your calculator to select two numbers from this interval. Record whether both numbers are more than 7.

ii. How can you simulate this situation using a spinner?
7. This problem will help you become familiar with the matrix multiplication capability of your calculator or software to further analyze brand switching.

a. Enter the brand-switching matrix and the matrix for the number of buyers this year. When entering a matrix, the first thing you do is enter its size; that is, you enter \(( \text{number of rows} \times \text{number of columns} )\). When entering the brand-switching matrix, enter all percentages as decimals.

**Brand-Switching Matrix**

\[
\begin{bmatrix}
N & R & F \\
40\% & 40\% & 20\% \\
20\% & 50\% & 30\% \\
10\% & 20\% & 70\%
\end{bmatrix}
\]

**Buyers This Year**

\[
\begin{bmatrix}
N & R & F \\
700 & 500 & 400
\end{bmatrix}
\]

- To enter a matrix, select \(\text{Mat}\) and then the \(3 \times 3\) matrix symbol.

- A screen will appear that allows you to select the row and column size. Use the \(\text{Go}\) key to move through the entries.

- An empty matrix will appear with the requested number of rows and columns. Enter the numerical values, using \(\text{Go}\) between each value entered.

- An alternate way to enter a matrix is to enter \(\text{Mat}\). Enter a row with entries separated by commas. Then choose \(\text{Mat}\) and the semicolon to separate each row.
b. Use the TI-Nspire™ to check your computations from Problems 4 (page 105) and 6 (page 106) for the number of people who are expected to buy each brand one, two, and three years from now.

c. Let NOW represent the matrix showing how many people buy each brand this year and NEXT represent the matrix showing how many people will buy each brand next year. Write a rule that shows how NOW and NEXT are related.

d. Use this NOW-NEXT rule and the last-answer function on the TI-Nspire™ to estimate how many people will buy each brand four, five, ten, and twenty years from now.

i. Describe the trend of sales over time.

ii. If you were the shoe store manager, what would be your long-term strategy for ordering shoes? Explain.

• The brand-switching matrix would be entered as shown on this screen.

• To perform the matrix multiplication, after entering the two matrices, use the navpad to highlight the matrix desired. Select \( \cdot \) and then highlight the other matrix and select \( \cdot \).

• To use the last-answer function, enter the brand-switching matrix. Then enter the matrix showing how many people will buy each brand and hit \( \cdot \). Press \( \cdot \) then use the navpad to highlight the brand-switching matrix. Select \( \cdot \) to get the result for the next year. Continue to press \( \cdot \) for successive years.
Finding an Inverse Matrix
(Course 2, Unit 2, Lesson 3, p 137)

7. A multiplicative inverse matrix is often simply called an inverse matrix. Some methods for finding an inverse matrix include using technology, solving a system of equations, using a formula, and using special matrix manipulations. A particular method using technology is provided below.

a. Consider the matrix
\[
D = \begin{bmatrix}
5 & 3 \\
3 & 2 \\
\end{bmatrix}
\]
Compute the inverse matrix for \(D\) using the TI-Nspire\textsuperscript{TM}. This can be done by entering matrix \(D\) into your calculator and then pressing \(\mathbf{2}^{-1}\). Compare this matrix with what you found in Problem 8. Resolve any differences.

b. An inverse matrix should work whether multiplied from the right or the left. That is, \(D \times D^{-1} = D^{-1} \times D = 1\).

i. For matrix \(D\) from Part a, check that \(D^{-1} \times D = 1\).

ii. Also check that \(D \times D^{-1} = 1\).

c. Use the TI-Nspire\textsuperscript{TM} to find \(A^{-1}\), where
\[
A = \begin{bmatrix}
-8 & -10 \\
2 & 3 \\
\end{bmatrix}
\]
Check that \(A^{-1} \times A = A \times A^{-1} = 1\).
In this investigation, you will explore how the TI-Nspire™ uses coordinates in drawing and in calculating measures of geometric figures. Other calculators and computer software may work differently, but they are all based on the same mathematical ideas.

1. **Creating Shapes** Explore how dynamic geometry software on the TI-Nspire™ can be used to create special quadrilaterals.

   a. Draw a rectangle using the TI Nspire™. Record the coordinates of the vertices in the order in which you drew them. Discuss how you know the figure drawn is a rectangle.

   b. Using a clear screen, find a different method to draw the same rectangle as in Part a. Try using **Point On** and segment tools or the **Parallel** and **Perpendicular** commands in the construct menu. Describe your method.

   - Choose (a) then Graphs and Geometry. Select (b) to remove the function box at the bottom of the screen. To use integer coordinates for the vertices, move the pointer to a tick mark on either axis until ÷ appears. Use either ÷ or hold down the ÷ until it locks. Drag until a scale of 1 appears on both axes. Go to (c) > **View** > **Show Grid**.

   Locating vertices at lattice points will give integer coordinates. Choose (d) > **Shapes** > **Rectangle**. Move the pencil symbol to any location on the screen. Click (e) then use the navpad to move to a location for the second vertex and select (f). Continue using the navpad to drag up or down from the segment you have created. Clicking (g) a final time will complete the rectangle. To display the coordinates, select (h) > **Actions** > **Coordinates and Equations**. Move the cursor to each vertex until it flashes. Hit (i) twice to record the vertices on the screen.
c. In a clear window, construct a parallelogram that is not a rectangle. Record the coordinates of the vertices in the order in which you drew them. Discuss how you know the displayed figure is a parallelogram.

d. By clicking and dragging a point, you can generate shapes for which some conditions remain the same and other conditions vary. Click and drag one of the vertices of your parallelogram in Part c. What types of shapes can you create?

Calculating Slopes and Lengths
Next, explore some of the measurement capabilities of interactive geometry software on the TI-Nspire™.

2. Using a new page, draw a rectangle \(ABCD\) with coordinates \(A(2, 6), B(8, 6), C(8, -4),\) and \(D(2, -4)\).

a. Draw the diagonals of the rectangle.

b. Turn on the grid and change the axes scales as explained in Part a.

- Move the pointer over a vertex until \(\parallel\) appears. Use \(\parallel\) or just hold down the \(\parallel\) to lock on the point. Use the navpad to drag the point to the desired location.

- Turn the grid on and drag the tick marks on the axes so that the scale is 1. Select \(\text{menu} \rightarrow \text{Points and Lines} \rightarrow \text{Segment}\). Move the pointer to the location of the first vertex, hit \(\odot\) then \(\odot\) to label the vertex. Hit \(\odot\) to start the next segment. Use the navpad and continue to the next vertex, then hit \(\odot\). Continue until all 4 sides have been drawn and vertices labeled.

- Use the segment tool to draw in the diagonals.
b. Use the **Slope** command in the **Measurement** menu to find the slopes of the lines containing each side and the slopes of the two diagonals. Discuss why the reported slopes are reasonable.

c. How do you think the TI-Nspire™ calculates these slopes?

d. Calculate the slopes of the lines containing the diagonals without the use of technology. Compare your results to those in Part b. Explain any differences.

- **Go to** \( \text{Menu} \) > **Measurement** > **Slope**.

- To measure the slopes of the segments, move the pointer until the segment you want the slope for flashes. Hit \( \text{Right} \) twice to display the slope on the screen.

- You can create a textbox to record the name of the length and the corresponding slope can be dragged next to it. Select **Menu** > **Actions** > **Text**. Enter the segment endpoints and the then \( \text{Right} \).

\[ AB = 0 \]
\[ BC = \infty \]
\[ CD = 0 \]
\[ DA = +\infty \]
\[ AC = -1.66667 \]
\[ BD = 1.66667 \]
3. Delete the reported slopes. Then use the **Length** command in the **Measurement** menu to calculate the lengths of the sides of the rectangle you created in Problem 2.

a. How do you think the software calculates these lengths?

b. Suppose you have two points with coordinates \((a, b)\) and \((c, b)\) with \(a < c\).

i. How do you know that the points are on a **horizontal line**?

ii. Write an algebraic expression for the length of the segment or distance between the points.

c. Suppose you have a **vertical line**:

i. What is true of the coordinates of all points on the line?

ii. Using variables, write coordinates for a point on the same vertical line as the point with coordinates \((a, b)\).

iii. Write an algebraic expression for the length of the segment or distance between the points.

- Go to **Measurement** > **Length**. Move the pointer until the segment you want the length for flashes. Hit \(\mathbf{\text{2}}\) twice to record the length on the screen.
4. Next use the **Length** command to find the lengths of the diagonals of the rectangle you created.

   a. Explain how the software could use the coordinates of points $A$, $C$, and $D$ to calculate the length of $\overline{AC}$. How could the software use the coordinates of points $A$, $C$, and $B$ to calculate the length of $\overline{AC}$?

   b. Test your ideas in Part a by calculating the length of $\overline{BD}$ and comparing your answer to the TI-Nspire™ result.

   c. What theorem justifies the method you used?

   d. Now consider points $P(-1, 3)$ and $Q(2, 7)$ in a coordinate plane. Complete the following on graph paper.

      i. Make a sketch on a coordinate grid showing points $P$ and $Q$ and $\overline{PQ}$.

      ii. Find the length of the segment or distance between the points. Compare your answer and method with those of your classmates. Resolve any differences.

   e. Use similar reasoning to find the distance between points $S(-5, 4)$ and $T(3, -2)$.

5. To generalize the method you used for calculating distance between two points in a coordinate plane, consider general points $A(a, b)$ and $B(c, d)$ graphed below.

   a. Make a copy of the diagram showing the coordinates of point $C$.

   b. Write expressions for the distances $AC$ and $BC$.

   c. Write a formula for calculating the distance $AB$. Compare your formula with those of your classmates and resolve any differences.

   d. When points $A$ and $B$ are on a horizontal or vertical line, will your formula calculate the correct distance $AB$? Why?
You now have a method for calculating the slope of a line and a method for calculating the distance between two points. Thus, you can compute the length and slope of a segment in a coordinate plane. Coordinates also can be used by a graphing program to calculate the midpoint of a segment, that is, the point on a segment that is the same distance from each endpoint.

8. Use the TI-Nspire™ to draw rectangle ABCD with vertices A(−8, 4), B(3, 4), C(3, −2), D(−8, −2).

a. Use the Midpoint command in the Construction menu to find the midpoint of each side of the rectangle.

i. Record the coordinates of the midpoints.

ii. How do you think the software found these midpoints?

b. What should the TI-Nspire™ report as the midpoint of the segment with the endpoints P(−3, 2) and Q(1, 2)? With endpoints S(3, 3) and T(3, −2)? Check your conjectures.

c. Suppose you have two points P(a, b) and Q(c, b). Write expressions for the coordinates of the midpoint of PQ. Compare your expressions with others and resolve any differences.

d. Repeat Part c for the case of points P(a, b) and Q(a, c).

- Go to Shapes > Rectangle. to construct the rectangle.

- Select Construction > Midpoint. Move the cursor so that each segment of the rectangle is highlighted and click  to record the midpoint.

- To display the coordinates of each midpoint, choose Actions > Coordinates and Equations. Move the cursor over each midpoint and hit  twice to display the coordinates.

- The resulting figure is shown with one of the midpoint coordinates displayed.
1. Explore how the TI-Nspire™ can be used to create geometric figures such as a circle and a square.

a. What information was needed by the software to draw a circle? Why do you think that information is sufficient?

b. Clear the window and draw a square, centered at the origin, with side length 10 units.

c. Draw a circle inscribed in the square, that is, a circle that touches each side of the square at one point. Describe the points of contact of the circle and square.

d. Draw a circle circumscribed about the square, that is, a circle that passes through each vertex of the square.

e. What is the radius of each circle in Parts c and d?

- To draw circles on the TI-Nspire™, select the Graphs and Geometry application. Choose \textit{Shapes} \textgreater{} \textit{Circle}.

- Press to select the center of the circle and then use the navpad arrows to drag out the circle to the desired size. Click on to set the circle.

- Another way to draw circles is to make a segment on the screen the size you want the radius of the circle, or make a text box with a numerical value in it. Next enter \textit{Construction} \textgreater{} \textit{Compass}.

- Use to select either the segment or the numerical value. Now just use the navpad to drag the circle formed to the desired location. When the circle is where you want it hit enter to lock in the location.
7. Coordinates as employed by interactive geometry software open new windows to geometry by allowing you to easily create figures and search for patterns in them. Complete Parts a–c using your software.

a. Draw a circle with center $A$ and diameter with endpoint $B$. Label the other endpoint $C$.

b. Construct a new point $D$ on the circle. Then draw $BD$ and $CD$.

c. Click and drag point $D$ along the circumference of the circle.
   i. What appears to be true about $\angle CDB$ in all cases?
   ii. How is your conjecture supported by calculations from the Measurement menu?

d. State your conjecture in the form:
   
   *An angle inscribed in a semicircle…*

   Compare your conjecture with your classmates and resolve any differences.

- Select $\text{G} \rightarrow \text{View} \rightarrow \text{Hide Axes.}$ Make a circle by selecting $\text{G} \rightarrow \text{Shapes} \rightarrow \text{Circle.}$ Click $\text{A}$ to choose the center of the circle. Use $\text{G} \rightarrow \text{Label} \rightarrow \text{Center.}$ Use the navpad to drag out to the desired size and click $\text{X}$ to set the circle size. Use $\text{Esc}$ to exit the circle tool.

- Choose $\text{G} \rightarrow \text{Points and Lines} \rightarrow \text{Point On}$ and use the navpad until the circle is highlighted. Click $\text{A}$ to put a point on the circle. Use $\text{G} \rightarrow \text{Label} \rightarrow \text{Point}$ to label the point. Select $\text{G} \rightarrow \text{Points and Lines} \rightarrow \text{Ray.}$ Click on point $B$ and then on point $A$. To get the other endpoint of the diameter, first $\text{Esc}$, then choose $\text{G} \rightarrow \text{Points and Lines} \rightarrow \text{Intersection Point(s).}$ Click on the ray and then the circle. When the intersection point flashes, hit $\text{X}$ then $\text{Esc}$.

- Here is the circle with the diameter drawn. Label this point $C$.

- Use the Points On command to place a point on the circle and then $\text{G} \rightarrow \text{Label} \rightarrow \text{Point}$ to label the point. Select $\text{G} \rightarrow \text{Points and Lines} \rightarrow \text{Segment.}$ Click on point $C$ followed by point $D$. Click again on point $D$ and then on point $B$. 

Angles Inscribed in a Semicircle
(Course 2, Unit 3, Lesson 1, p 178)
1. Interactive geometry software provides tools to reposition a shape by translation, rotation about a point, and reflection across a line. Using the TI-Nspire™, experiment with the Reflection, Translation, and Rotation commands in the Transformation menu.

a. Begin by exploring how the Translation command can be used to transform shapes in a plane. Draw a shape. Translate the shape to a different position. Observe how the original shape and its image appear to be related. Repeat for at least three other translations, including: one that slides the shape horizontally; one that slides the shape vertically; and one that slides the shape in a slanted direction.

- Using the Graphs and Geometry application, draw a shape on the screen. Select \( \text{Points and Lines > Vector} \) to place a vector indicating the direction and length you wish to move the shape.

- To translate the shape choose \( \text{Transformation > Translation} \). Select the vector using \( \odot \), then select the polygon shape. Use \( \odot \) to fix the image.

- Instead of using a vector, you can just select a beginning and ending point to indicate the desired translation.
b. Next, explore how the **Rotation** command can be used to transform shapes in a plane. Draw a figure. Rotate the figure counterclockwise about the origin. Observe how the original figure and its image appear to be related. Repeat for at least three other counterclockwise rotations about the origin, including: a 90° rotation; a 180° rotation; and a 45° rotation.

- Draw a shape to rotate. Select \( \text{Transformation} \) > **Rotation**.
- In order to rotate a shape, choose a point that will be the center of the rotation, and three points to make the angle through which you want to rotate the shape. Select the shape and (9) to set the rotated image. Another way to choose a specific angle of rotation is to place a text box on the screen with the number of degrees you would like to rotate the object. Choose a point for the center of rotation, the text box indicating the angle of rotation, and the object you wish to rotate.

- Draw a shape on the screen. Choose \( \text{Transformation} \) > **Reflection**.

- Draw a line across which you can reflect the shape, or select one of the axes. Then choose the shape and (9) to set the image.

- Draw a shape to rotate. Select \( \text{Transformation} \) > **Rotation**.
- In order to rotate a shape, choose a point that will be the center of the rotation, and three points to make the angle through which you want to rotate the shape. Select the shape and (9) to set the rotated image. Another way to choose a specific angle of rotation is to place a text box on the screen with the number of degrees you would like to rotate the object. Choose a point for the center of rotation, the text box indicating the angle of rotation, and the object you wish to rotate.

- Draw a shape on the screen. Choose \( \text{Transformation} \) > **Reflection**.

- Draw a line across which you can reflect the shape, or select one of the axes. Then choose the shape and (9) to set the image.

- Draw a shape to rotate. Select \( \text{Transformation} \) > **Rotation**.
- In order to rotate a shape, choose a point that will be the center of the rotation, and three points to make the angle through which you want to rotate the shape. Select the shape and (9) to set the rotated image. Another way to choose a specific angle of rotation is to place a text box on the screen with the number of degrees you would like to rotate the object. Choose a point for the center of rotation, the text box indicating the angle of rotation, and the object you wish to rotate.
d. How do you think the software determines the position of the translated image of a shape? The rotated image of a shape? The reflected image of a shape?

In Problems 2–11 (pages 198–204), you will develop coordinate rules relating points and their images under rigid transformations: translations, rotations about the origin, and line reflections.
7. Size transformations are used by interactive geometry software to resize figures in a coordinate plane. Experiment with the Dilation command.

a. Draw $\triangle XYZ = \begin{bmatrix} 8 & 4 & -3 \\ 6 & -7 & -4 \end{bmatrix}$.

b. Find images of $\triangle XYZ$ when dilations with magnitudes 3, 1.5, and 2.5 are performed. In each case, compare side lengths and areas of the preimage and image triangles. Are the results of your comparisons consistent with what you would have predicted? Explain.

c. Draw a figure. Experiment with commands in the Transformation menu to produce a series of images that suggests the figure is moving toward the front of the screen.

d. Clear the window. Experiment with commands in the Transformation menu to produce a series of images that suggests the figure is moving toward the back of the screen.

To perform size transformations on the TI-Nspire™, first you will need an object to transform. You will also need a text box with the scale factor in it. Draw an object then select Transformation > Dilation.

- Move the cursor to the desired location for the center of the dilation and press $\circ$ to select the point. Next choose the numerical value using $\triangledown$ and finally use the navpad to get to the object you wish to transform. To set the new image, press $\boxplus$ or $\boxminus$. In the screen above, the center of the dilation has been labeled $C$ and the scale factor used was 3.

- This dilation uses a different center (labeled $C$) and a scale factor of 0.5.
Pearson’s Correlation Coefficient
(Course 2, Unit 4, Lesson 2, p 293)

3. For most sets of real data, calculation by hand of Pearson’s $r$ is tedious and prone to error. Thus, it is important to know how to calculate $r$ using technology.

- Use the Lists and Spreadsheets application and enter data into two lists. These screen shots use the calorie and fat data from page 295, Make sure you name the lists at the top of the column. Next choose $\circlearrowright$ > Statistics > Stat Calculations.

- Now choose Linear Regression.

- Use the drop-down menu to select the lists you want statistics about. This can be done on the Lists and Spreadsheet application and the results will be stored in columns of the spreadsheet.
a. Refer to the scatterplot of arm span and kneeling height for the members of your class that you collected in the Think About This Situation for Lesson 2 (page 280). Estimate the correlation.

b. Use the TI-Nspire™ to find the value of $r$ for these data and check your estimate in Part a.
A factoring task involving an expression like $-10x^2 + 240x - 950$ is more challenging than the factoring tasks you have already considered. Fortunately, what is known about factoring quadratic expressions has been converted into routines for computer algebra systems. Thus, some simple commands will produce the desired factored forms and the insight that comes with them.

For example, the second screen at the right shows how a CAS would produce a factored form of $-10x^2 + 240x - 950$.

- To access TI-Nspire™ CAS, choose the Calculator application, then $\text{Algebra} > \text{Factor}$.

- Insert the expression to be factored between the parentheses and press $\text{·}$. Note that multiplication signs are needed between constants and variables.

12. Use the computer algebra system in the TI-Nspire™ CAS to write each expression in equivalent form as products of linear factors. Then use your own reasoning to check the accuracy of the CAS result.

   a. $x^2 + 7x + 6$
   b. $x^2 + 7x + 12$
   c. $x^2 + 8x + 12$
   d. $x^2 + 13x + 12$
   e. $x^2 + 10x + 24$
   f. $x^2 + 11x + 24$
   g. $x^2 + 9x + 8$
   h. $x^2 + 6x$
   i. $x^2 + 9x + 18$
   j. $3x^2 + 18x + 24$
5. In addition to expanding and factoring expressions, you can also use a computer algebra system to solve quadratic equations directly. The second screen at the right shows a CAS solution to the equation $2x^2 - 9x - 5 = 0$.

- On the TI-Nspire™ CAS, choose the Calculator application followed by Algebra > Solve.

- In the parentheses following the solve command, insert the equation you wish to solve, then a comma and the variable you wish to solve for.

Use the TI-Nspire™ CAS to solve these equations.

a. $x^2 + 5x + 3 = 0$

b. $2x^2 - 5x - 12 = 0$

c. $-10x^2 + 240x - 950 = 0$

d. $x^2 - 6x + 10 = 0$
Just as with inequalities in one variable, the solution region of an inequality in two variables is generally bounded by the solution of a corresponding equation. Sometimes the boundary is included in the solution of the inequality, indicated on a graph by a solid boundary. A dashed boundary on a graph indicates that the points on the boundary are excluded from the solution.

4. Draw graphs that show all points with \( x \)- and \( y \)-coordinates between \(-10 \) and \( 10 \) and satisfying these linear inequalities in two variables. Use either solid or dashed boundary lines as appropriate.

\[ \begin{align*}
\text{a. } & 3x - 2y < 12 \\
\text{b. } & 2x + y \geq 4 \\
\text{c. } & 8x - 5y > 20 \\
\text{d. } & 4x + 3y \leq 15
\end{align*} \]

- To graph an inequality on the TI-Nspire™, select \( \mathbb{Q} \) then Graphs and Geometry. Choose \( \mathbb{Q} \) > Window > Zoom – Standard. The inequality must be in the form \( y <, y \leq, y >, \) or \( y \geq \). In the entry line at the bottom of the screen, use \( \mathbb{Q} \) to remove the \( = \) sign. For example in Part a, enter \( > \frac{(12-3x)}{2} \).

- Hit \( \mathbb{Q} \) to display the graph. Note that when there is no equal sign, the TI-Nspire™ will draw a dashed boundary.

- When the inequality includes an equal sign, the boundary line will be solid.
In Investigation 1, you located a telecommunications tower that was to be equidistant from the centers of three Milwaukee suburbs. The strategy involved considering the triangle formed by the centers of the suburbs, drawing perpendicular bisectors of two of its sides, and then reasoning with congruent triangles.

If the perpendicular bisector $n$ of the third side of $\triangle SUV$ is drawn, it appears that the three lines are **concurrent**. That is, they intersect at a common point. Will this be the case for other triangles?

1. **Focusing on Perpendicular Bisectors of Sides** Look more closely at your solution of the telecommunications tower location problem (Problem 6, page 198). Refer to the diagram on the right above.

   a. If $\ell \perp SU$ and $m \perp UV$ then $\ell$ and $m$ must intersect at a point $T$ as shown. Why is it not possible that $\ell \parallel m$?

   b. Using a colored pencil, draw $TS$, $TU$, and $TV$ on the diagram above. Discuss with classmates how you used congruent triangles to show that $TU = TV$. That $TU = TS$.

   c. From Part b, you were able to conclude that $TS = TU = TV$ and therefore a telecommunications tower located at point $T$ would be equidistant from points $S$, $U$, and $V$. Why must point $T$ be on line $n$, the perpendicular bisector of $SV$?

   d. Your work in Parts a–c proves that the perpendicular bisectors of the sides of $\triangle SUV$ are concurrent. $\triangle SUV$ is an acute triangle. Draw a diagram in the case where $\triangle SUV$ is a right triangle. Where $\triangle SUV$ is an obtuse triangle. Explain why the reasoning in Parts a–c applies to any triangle.
2. The point of concurrency of the perpendicular bisectors of the sides of a triangle is called the circumcenter of the triangle.

a. Why can a circle with center \( T \) and radius \( TS \) be circumscribed about \( \triangle SUV \) as shown?

b. Explain with an illustration why a circle can be circumscribed about any triangle.

• Go to \( \text{\textbullet} \) and choose Graphs and Geometry. Select \( \text{Menu} \) > View > Plane Geometry View. Make a triangle on the TI-Nspire™ using the segment tool. You can name each point after you construct it by pressing \( \text{\textbullet} \) followed by the desired letter key.

• After constructing the triangle, choose \( \text{\textbullet} \) > Construction > Perpendicular Bisector. Use the navpad to choose each side of the triangle.

• The result will be the perpendicular bisectors of the three sides of the triangle.

• To construct the intersection point of these perpendicular bisectors, choose \( \text{\textbullet} \) > Points and Lines > Intersection Point(s). Use the navpad to choose two of the lines and the intersection point will be constructed. This point is the circumcenter of the triangle. You can use \( \text{\textbullet} \) to drag a vertex of the triangle and see the impact on the location of the circumcenter. Construct a circle using the circumcenter as the center and the distance from the circumcenter to any vertex of the triangle as the radius.
3. **Focusing on Angle Bisectors** In each of the four triangles below, the angle bisectors at each vertex have been constructed.

![Angle Bisectors Diagram]

a. What appears to be true about the three angle bisectors in each case?

b. Use the interactive geometry feature of the TI-Nspire™ to test your ideas in the case of other triangles. Compare your findings with those of your classmates.

- Using the Graphs and Geometry application and the **Plane Geometry View**, construct a triangle using the segment tool. Measuring the angles will allow you to drag the vertices and change the type of triangle you are looking at. Construct the three angle bisectors by selecting **Construction > Angle Bisector**. Then select each angle by choosing the three points that determine the angle using the vertex of the angle in the middle.

- Choose **Points and Lines > Point On** and place a point on any of the angle bisectors. Measure the distance from the sides of the angle by going to **Measurement > Length**. Choose the point and a side of the angle to measure the two lengths.

c. If you pick any point on the bisector of one of the angles, how does that point seem to be related to the sides of the angle? Compare your ideas with other students. Resolve any differences.
To find logical explanations for your observations in Problem 3, it is helpful to consider the angle bisectors of a triangle, one angle bisector at a time.

4. In the diagram below, $\overline{KX}$ is the bisector of $\angle JKL$ and $P$ is a point on $\overline{KX}$. $\overline{PQ} \perp \overline{JK}$ and $\overline{PR} \perp \overline{KL}$.

The **distance from a point to a line** is the length of the perpendicular segment from the point to the line.

![Diagram](image)

a. Prove that point $P$ is equidistant from the sides of $\angle JKL$ by showing $PQ = PR$.

b. Is it also the case that if a point is equidistant from the sides of an angle, then it is on the bisector of the angle? Justify your answer in terms of the modified diagram.

c. Summarize your work in Parts a and b by completing this statement.

   *A point is on the bisector of an angle if and only if ... .*

5. The diagram in Problem 4 is reproduced below with $\overline{LY}$ the bisector of $\angle JLK$ added to the diagram.

![Diagram](image)

a. Why must angle bisectors $\overline{KX}$ and $\overline{LY}$ intersect at some point $C$?

b. How is point $C$ related to the sides of $\angle JKL$? The sides of $\angle JLK$?

c. Why must point $C$ be on the bisector of $\angle LJK$?

d. Your work in Parts a–c proves that the bisectors of the angles of $\triangle JKL$ are concurrent. $\triangle JKL$ is an acute triangle. Draw a figure for the case that $\triangle JKL$ is a right triangle. Where $\triangle JKL$ is an obtuse triangle. Explain why the reasoning in Parts a–c applies to any triangle.
6. The point of concurrency of the bisectors of the angles of a triangle is called the **incenter** of the triangle.

   **a.** Why can a circle with center \( C \) and radius \( CD \) be *inscribed* in \( \triangle JKL \) as shown in the screen at the right?

   **b.** Explain with an illustration why a circle can be inscribed in *any* triangle.

---

7. **Focusing on Medians** You have now been able to prove that the three perpendicular bisectors of the sides of a triangle are concurrent and so are the three bisectors. Now investigate to see if the three medians of a triangle are concurrent.

   **a.** Use the interactive geometry feature of the TI-Nspire™ to draw a triangle. Then construct the three medians. What appears to be true?

   **b.** Test your observations in the case of other triangles. Compare your findings with those of your classmates. Then write a statement summarizing your findings. In Extensions Task 30, you are asked to prove your claim.

---

**Using the Graphs and Geometry application of the TI-Nspire™ and the **Plane Geometry View**, construct a triangle using the segment tool. Select \( \text{Construction} > \text{Midpoint} \). Select each side of the triangle to construct the three midpoints.

---

**Go to \( \text{Points and Lines} > \text{Segment} \) and connect each midpoint to its opposite vertex. These are the medians of the triangle.**
8. The point of concurrency of the medians of a triangle is called the **centroid** of the triangle.

   - Cut a triangle from poster board or cardboard.
   - Find and mark the centroid of your triangle.
   - Verify that the centroid is the *center of gravity* of the triangle by balancing the triangle on the tip of a pencil or pen.

---

**Summarize the Mathematics**

In this investigation, you explored centers of triangles and their properties.

**a** Under what conditions will the three perpendicular bisectors of the sides of a triangle be concurrent? The three angle bisectors? The three medians?

**b** How can you locate the center of a circle inscribed in a triangle?

**c** How can you locate the center of a circle circumscribed about a triangle?

**d** How can you locate the center of gravity of a triangular shape of uniform density?

*Be prepared to share your ideas and reasoning with the class.*

---

**Check Your Understanding**

In the diagram, \( \triangle ABC \) is an equilateral triangle. Point \( P \) is the circumcenter of \( \triangle ABC \).

**a.** Use congruent triangles to prove that point \( P \) is also the incenter of \( \triangle ABC \).

**b.** Prove that point \( P \) is also the centroid of \( \triangle ABC \).

**c.** Suppose \( AB = 12 \text{ cm} \).

   - **i.** Find the length of the radius of the circumscribed circle.
   - **ii.** Find the length of the radius of the inscribed circle.
You can use statistics software or a command on your calculator to simulate a binomial situation. For example, suppose you want to simulate flipping a coin 100 times and counting the number of heads. The calculator returns the number of successes in 100 trials when the probability of a success is 0.5.

3. Give the command you would use to simulate each of the binomial situations in Problem 1. Then do one run and record the number of successes.

4. Suppose you flip a coin 100 times and count the number of heads.
   a. How many heads do you expect to get?
   b. If everyone in your class flipped a coin 100 times and counted the number of heads, how much variability do you think there would be in the results?
   c. Use the `randBin` function of the TI-Nspire™ to simulate flipping a coin 100 times. Record the number of heads. Compare results with other members of your class.

- To simulate a binomial situation on the TI-Nspire™, go to (adows) and choose Calculator. Then select `Prompt` > `Probability` > `Random` > `Binomial`. Inside the parentheses, enter the number of trials followed by the probability of success. In this screen, there were 56 successes in 100 trials.
d. Perform 200 runs of flipping a coin 100 times and counting the number of heads. Then make a histogram of this approximately binomial distribution. What is its shape?

- Go to (C) then Lists and Spreadsheets. Now go to the top of the first column and label the list coinflip. Return to the previous screen. Repeat this procedure except, after the probability of success (in this case 0.5), put a comma and the number 200, to repeat the simulation 200 times. Follow this command by selecting (GO). Now type in coinflip to store the results of your 200 trials in the list.

- Return to the Lists and Spreadsheets screen. To display the graph of your 200 trials, go to (C) > Data > Quick Graph. Next select (GO) > Plot Type > Histogram.

In Problem 4, you saw a binomial distribution that was approximately normal in shape. In the next problem, you will examine whether that is the case with all binomial distributions.

e. Estimate the expected number of heads and the standard deviation from the histogram. How does the expected number compare to your answer from Part a?
Connecting Polynomial Expressions and Graphs  From earlier work with linear, quadratic, exponential, and power functions, you know that it is often helpful to inspect a function rule and estimate the shape of its graph. In the other direction, it is helpful if you can inspect a graph and predict the kind of function rule that will model its pattern.

7. To explore the graphs of higher-degree polynomial functions, it is helpful to use technology that accepts function definitions like \( f(x) = ax^3 + bx^2 + cx + d \), and allows the use of sliders to control the value of \( a \), \( b \), \( c \), or \( d \), and quickly produce corresponding graphs.

a. How many local maximum and/or local minimum points do you think there can be on the graph of a cubic polynomial function?

b. Test your conjecture in Part a by graphing cubic polynomial functions \( p(x) = a_3x^3 + a_2x^2 + a_1x + a_0 \) for various sets of values for the coefficients \( a_3 \), \( a_2 \), \( a_1 \), and \( a_0 \). You might start with examples like these.

\[
\begin{align*}
y &= x^3 - 9x \\
y &= x^3 - 6x^2 + 12x - 3 \\
y &= -x^3 + 4x + 2
\end{align*}
\]
Then modify those examples to test other cases.

- On the TI-Nspire™, use the Graphs and Geometry application. On the functions line, enter the equation \( f_1(x) = a\times x^3 + x^2 + x + 1 \). You can change the value of \( a \) by using a slider on the calculator. Go to \( \text{Actions} \rightarrow \text{Insert Slider} \).

- When the slider appears, you can choose the name of the variable.

- You can now choose different settings for the values and increments of the variable. Select \( \text{Actions} \) to get the settings screen.
• Enter in the minimum, maximum, and increment values of your choice. Use the (®) key to move between the fields.

• Now the slider with your chosen settings will appear on the screen. Use the navpad and © to drag the slider values and change the shape of the graph.

• Here the value of \( a \) has been changed to –1. The variable can be used with any term. In addition, you can animate the slider so that it changes the graph automatically according to the increment you have selected. You must select \( 
\text{Set} \) and choose \textit{Stop Animation} to end the animation. For graphs that are more complicated, the animation may move too quickly to see each of the new graphs displayed.
c. How many local maximum and/or local minimum points do you think there can be on the graph of a quartic polynomial?

b. Test your conjecture in Part c by graphing quartic polynomial functions
\[ p(x) = a_4x^4 + a_3x^3 + a_2x^2 + a_1x + a_0 \]
for various combinations of values for the coefficients \( a_4, a_3, a_2, a_1, \) and \( a_0. \) You might start with equations like these.

\[
\begin{align*}
y &= x^4 - 9x^2 + 2 \\
y &= -x^4 - 8x^3 - 32x^2 + 5 \\
y &= -x^4 - 4x^3 + 4x^2 + 16x
\end{align*}
\]
Then modify those cases to test other cases.

c. What seems to be the connection between the degree of a polynomial and the number of local maximum and/or local minimum points on its graph? Test your conjecture by exploring graphs or tables of values for some polynomial functions of even higher degree like \( p(x) = x^5 - 5x^3 + 4x \) and \( q(x) = x^5 + x^3 + x + 4. \)

---

**Summarize the Mathematics**

In this investigation, you explored some basic properties and uses of polynomial functions and expressions.

**a.** What kinds of expressions and functions are called polynomials?

**b.** What is the degree of a polynomial?

**c.** What are local maximum and local minimum points of a graph? How is the number of such points on the graph of a polynomial function related to the degree of the polynomial expression used in its rule?

**d.** How many points are needed for use of a curve-fitting tool to find the polynomial function of degree \( n \) that fits a data or graph pattern?

*Be prepared to explain your ideas to the class.*
Check Your Understanding

Use what you have learned about polynomial functions to help complete the following tasks.

a. Consider the functions \( f(x) = 2x^3 + 8x^2 + 3x - 2 \) and \( g(x) = x^4 - 8x^3 + 16x^2 + 4 \).

i. Identify the degree of each function.

ii. Estimate coordinates of the local maximum and/or local minimum points on graphs of the functions.

b. Find a function whose graph models the following coaster track design.
Exploring Angles and Arcs
(Course 3, Unit 6, Lesson 1, pp 403–405)

Angle measurements and circular arcs are used as navigation aids for ships cruising in dangerous waters. For example, if a stretch of water off two lighthouses holds hazards like rocks, reefs, or shallow areas, the navigation charts might include a circle that passes through the two lighthouses and contains the hazards. It turns out that by carefully tracking the angle determined by the two lighthouses and a ship, its captain can stay safely outside the hazardous area. The key to this navigation strategy is the relationship between inscribed angles and arcs of circles.

1. Make a drawing to model the lighthouses including the circle containing the hazards. Observe the angle formed by the two lighthouses and the ship, \( \angle ASC \), where the ship is at the vertex of the angle.
   
a. First find the approximate measure of \( \overarc{AC} \).

   b. What seems to be true of \( m\angle ASC \) when the ship is right on the boundary of the circle of hazardous water?

   c. What seems to be true of \( m\angle ASC \) when the ship is inside the circle of hazardous water?

   d. What seems to be true of \( m\angle ASC \) when the ship is outside the circle of hazardous water?

   e. As captain of the ship, how could you use sighting instruments to keep safely outside the circle of hazardous water?

   • Using Graphs and Geometry and the plane geometry view, draw a circle. Place three points on the circle using labels as shown on the screen at the right. You can label immediately as you place the point, or go back and place a text box for the label.

   • Measure the angle. Now you can drag the ship to different locations using \( \odot \) and observe the relationship between the angle size and the location of the ship.
Inscribed Angles and Intercepted Arcs  When the ship is located on the boundary of the region of hazardous water, the angle determined by the two lighthouses and the ship is called an **inscribed angle** in the circle. In general, if points $A$, $B$, and $C$ are on the same circle, then those points determine three inscribed angles in that circle.

2. In the screens at the right, inscribed angle $\angle ABC$ is said to **intercept** $\overline{ADC}$ where $\overline{ABC}$ consists of points $A$ and $C$ and all points on the circle with center $O$ that lie in the interior of $\angle ABC$. Your goal is to explore the connection between the measures of inscribed angle $\angle ABC$ and its intercepted arc $\overline{ADC}$.

   a. When $\overline{ADC}$ is a semicircle, what is $m \angle ABC$? How do the measures of $\angle ABC$ and $\overline{ADC}$ compare?

   - Use the TI-Nspire™ to construct a circle. Place points $A$, $B$, $C$, and $D$ on the circle and label the center $O$. Connect the points with segments. To make solid or dotted lines, select the line segment, then go to `ENTRY` > `Attributes`.

   - Use the selections on the screen to choose dotted for the appropriate segments.

   - For Figure 1, $\angle ABC$ is inscribed in a semicircle.
b. Using the TI-Nspire™, consider multiple instances of Figure 2 where ∠B is an acute angle on the circle. Use ←→ to move point B around the circle so that ∠ABC remains acute. Does the same relationship between the measures of an acute inscribed angle and its intercepted arc that you noted in the case of the inscribed right angle seem to hold?

c. In Figure 3, ∠ABC is an obtuse inscribed angle. Its intercepted arc is major arc $\overarc{ADC}$. How can the measure of major arc $\overarc{ADC}$ be determined if you know $m\angle AOC$? Use the TI-Nspire™ to explore the relationship between the measure of obtuse inscribed angle $\angle ABC$ and its intercepted arc $\overarc{ADC}$.

- For Figure 2, $\angle ABC$ is an acute angle.

- For Figure 3, $\angle ABC$ is an obtuse angle.
Recursion Using Spreadsheets
(Course 3, Unit 7, Lesson 1, pp 464–465)

Spreadsheet Analysis You can analyze situations that involve sequential change by using the iteration and recursion capability of a calculator or computer software. In particular, spreadsheet software can be used to analyze these situations.

5. Spreadsheets have their own notation, which is similar to subscript and function notations. Spreadsheets are organized into cells, typically labeled by letters across the top and numbers down the side. If cell A1 contains the fish population NOW, and A2 contains the population NEXT year, write a formula using A1 and A2 that shows the relationship between NOW and NEXT. (NOTE: When using formulas that reference spreadsheet cells, an * must be used for multiplication.)

6. Analyze the fish population situation using a spreadsheet. A formula like that in Problem 5 does not tell you what the population is for any given year; it only shows how the population changes from year to year. To be able to compute the population for any year, you need to know the initial population.

a. You want A2 to show the population in the next year. So, enter = and your expression for A2 from Problem 5 into cell A2 and press enter. The population for the next year, 3,400, should appear in cell A2. If it does not, check with other students and resolve the problem.

b. Now you want A3 to show the population in the next year. So, you need to enter an expression for A3 into the A3 cell. Then to get the next population, you would enter an expression for A4 into the A4 cell, and so on. Repeating this procedure is an example of iteration. The TI-Nspire™ spreadsheet will do this automatically, using the Fill Down command.

- Using the Lists and Spreadsheets application on the TI-Nspire™, enter the initial population of 3,000 into cell A1.

- Click on cell A2. Now choose \(\text{Data} \rightarrow \text{Fill Down}\). A dotted border will surround the cell. Use the navpad to arrow down as many cells as you want filled and hit \(\Rightarrow\). The values will be entered into the cells you selected.
c. Describe the pattern of change you see in the spreadsheet list of population values. Compare to your analysis of the fish-population situation in Investigation 1 (pp. 459–461).

d. You can use the graphing capability of the spreadsheet to help analyze the situation.

- Use column B to represent the years. Enter 0 into B1, then use a formula for the next cell to increment the cells by 1. Use the Fill Down command so that the two columns have the same number of entries.

- Go to \(\text{Data and Statistics}\) then Data and Statistics. Next use the navpad to go to each axis. Select \text{year} for the independent variable and \text{fishpopulation} for the dependent variable.

Describe any patterns of change you see in the population graph. Compare to your analysis of the fish-population situation in Investigation 1. Be sure to describe how the long-term population trend shows up in the graph.
You have studied and used quadratic functions and their parabolic graphs in many different situations. So, you recognize parabolas when you see them as function graphs, and you know a variety of algebraic methods for finding zeroes, maximum and minimum points, and intercepts of the graphs.

It turns out that parabolas have important properties as geometric shapes. There are problems where analysis most naturally begins with the geometric definition: A parabola is the set of points that are equidistant from a fixed point (called the focus) and a fixed line (called the directrix).

Using the TI-Nspire™ and properties of geometry, it is possible to construct a parabola. In order to generate the set of points equidistant from a fixed point (the focus) and a fixed line (the directrix), use the steps that follow.

Using the (2) key, select Graphs and Geometry then (2) > View > Plane Geometry View. Begin by choosing (2) > Points and Lines > Line. Construct a line on the screen and label it d (use the (2) key immediately after constructing the line).

Next construct the focus point by selecting (2) > Points and Lines > Point. Move to an area of the screen away from the constructed line and select (2)F to label the point.

Choose (2) > Points and Lines > Segment, move the cursor to line d and hit (2)A, then go to point F and hit (2).

Choose (2) > Construction > Perpendicular Bisector, place the cursor on FA and hit (2).

Question:
What is true about points on the perpendicular bisector of a segment?
Select \( 	ext{Construction} \) > \( \text{Perpendicular} \), place the cursor on point \( A \), hit \( \cdot \), place the cursor on line \( d \), hit \( \cdot \).

To construct the point of intersection of the perpendicular bisector of \( FA \) and the perpendicular line just constructed, choose \( \text{Points and Lines} \) > \( \text{Intersection Point(s)} \). Move the cursor to the perpendicular line just constructed, hit \( \cdot \), then move the cursor to the perpendicular bisector of \( FA \). When the intersection point appears, immediately label it using \( gB \).

Questions:
Why was the perpendicular to the directrix \( d \) constructed through point \( A \)?

How is point \( B \) related to the focus \( F \) and the directrix \( d \)?
Using $\Rightarrow$ to grab point $A$, drag it along line $d$ and observe the path made by point $B$.

**Questions:**
As you drag point $A$, what happens to the location of point $B$?

What shape does the path of point $B$ appear to make?

In order to record the path of point $B$, first select $\text{menu} > \text{Actions}$ > $\text{Hide/Show}$. Now move the cursor to $FA$ and hit $\bullet$. Do the same for $AB$ and the perpendicular bisector of $FA$.

To record the path of point $B$, select $\text{menu} > \text{Constructions}$ > $\text{Locus}$ and select point $B$ and then point $A$. The path of point $B$ as point $A$ moves along line $d$ is shown.
An **ellipse** can be defined as the set of points in a plane for which the sum of the distances from two fixed points, called the **foci** (plural of focus), is a constant.

The TI-Nspire™ can be used to construct an ellipse. Begin by using the Graphs and Geometry application and use **View > Plane Geometry View**. Construct the two points to represent the foci by choosing **Points and Lines > Points**. Hit $\cdot$ to locate two points on the screen labeling the first point $F_1$ and the second point $F_2$.

Next choose **Points and Lines > Segment**. Move the cursor to point $F_1$ and hit $\cdot$, then to a point other than $F_2$, hit $\cdot$ then $\cdot(P)$. Hit $\cdot$ again to choose point $P$ as one endpoint of the segment, then move the cursor to $F_2$ and hit $\cdot$ again to select it as the other endpoint.

To measure the two segments, select **Measurement > Length**. Move the cursor to $PF_1$ and hit $\cdot$. Use the cursor to move this measurement to a blank area of the screen and hit $\cdot$ to lock into place. Repeat with $PF_2$.

Next create an expression to represent the sum of the two segments. Choose **Actions > Text**. Move the cursor to a blank area of the screen and hit $\cdot$. Type in the expression $s_1+s_2$ then hit $\cdot$. 

---

An ellipse can be defined as the set of points in a plane for which the sum of the distances from two fixed points, called the foci (plural of focus), is a constant.

The TI-Nspire™ can be used to construct an ellipse. Begin by using the Graphs and Geometry application and use **View > Plane Geometry View**. Construct the two points to represent the foci by choosing **Points and Lines > Points**. Hit $\cdot$ to locate two points on the screen labeling the first point $F_1$ and the second point $F_2$.

Next choose **Points and Lines > Segment**. Move the cursor to point $F_1$ and hit $\cdot$, then to a point other than $F_2$, hit $\cdot$ then $\cdot(P)$. Hit $\cdot$ again to choose point $P$ as one endpoint of the segment, then move the cursor to $F_2$ and hit $\cdot$ again to select it as the other endpoint.

To measure the two segments, select **Measurement > Length**. Move the cursor to $PF_1$ and hit $\cdot$. Use the cursor to move this measurement to a blank area of the screen and hit $\cdot$ to lock into place. Repeat with $PF_2$.

Next create an expression to represent the sum of the two segments. Choose **Actions > Text**. Move the cursor to a blank area of the screen and hit $\cdot$. Type in the expression $s_1+s_2$ then hit $\cdot$. 

---

An ellipse can be defined as the set of points in a plane for which the sum of the distances from two fixed points, called the foci (plural of focus), is a constant.

The TI-Nspire™ can be used to construct an ellipse. Begin by using the Graphs and Geometry application and use **View > Plane Geometry View**. Construct the two points to represent the foci by choosing **Points and Lines > Points**. Hit $\cdot$ to locate two points on the screen labeling the first point $F_1$ and the second point $F_2$.

Next choose **Points and Lines > Segment**. Move the cursor to point $F_1$ and hit $\cdot$, then to a point other than $F_2$, hit $\cdot$ then $\cdot(P)$. Hit $\cdot$ again to choose point $P$ as one endpoint of the segment, then move the cursor to $F_2$ and hit $\cdot$ again to select it as the other endpoint.

To measure the two segments, select **Measurement > Length**. Move the cursor to $PF_1$ and hit $\cdot$. Use the cursor to move this measurement to a blank area of the screen and hit $\cdot$ to lock into place. Repeat with $PF_2$.

Next create an expression to represent the sum of the two segments. Choose **Actions > Text**. Move the cursor to a blank area of the screen and hit $\cdot$. Type in the expression $s_1+s_2$ then hit $\cdot$.
To set the variables $s_1$ and $s_2$ as the lengths of the two segments, choose $\mathbf{\text{menu} \ > \ Actions \ > \ Calculate}$ and move the cursor to the expression $s_1+s_2$.

With the $\mathbf{\text{✓}}$ on the expression, hit $\mathbf{\text{✓}}$. A text box will appear asking you to define what $s_1$ and then $s_2$ are representing.

Move the text box to one of the length measurements recorded earlier and press $\mathbf{\text{✓}}$ to represent $s_1$. When prompted, do the same with the other length on the screen to represent $s_2$. The sum will appear on the screen and you can use the navpad to move the value near the expression $s_1+s_2$, hitting $\mathbf{\text{✓}}$ to lock the value on the screen.
For an ellipse, the sum of the distances from the two foci must remain constant. To fix this value, move the cursor to the value displayed on the screen. Hit \( \text{Home} \) and choose \textbf{Attributes}.

When you hit \( \text{Home} \), you will have the option to lock the value of the expression \( s_1 + s_2 \) using the navpad. Select the locked icon and hit \( \text{Home} \).

Now that the value representing the sum of the distances from the two foci has been fixed, you can record the location of point \( P \) as it moves to new locations, but maintains the fixed sum of the distances from the two foci. To do this, go to \( 3 \) \( > \) \textbf{Trace} \( > \) \textbf{Geometry Trace}. Place the cursor on point \( P \) and hit \( \text{Home} \). Now hit \( \text{Home} \) to grab point \( P \).

Dragging this point around the screen using the navpad will record the points that maintain the fixed sum.
In the case of an ellipse, the sum of the distances from any point on the curve to the foci is a constant. A different curve, the hyperbola, is obtained when the difference of the distances from the foci is constant.

The TI-Nspire™ can be used to construct a hyperbola. Begin by using the Graphs and Geometry application and use $\text{Menu} > \text{View} > \text{Plane Geometry View}$. Construct the two points to represent the foci by choosing $\text{Menu} > \text{Points and Lines} > \text{Points}$. Hit $\mathbf{2}$ to locate two points on the screen labeling the first point $F_1$ and the second point $F_2$.

Next choose $\text{Menu} > \text{Points and Lines} > \text{Segment}$. Move the cursor to point $F_1$ and hit $\mathbf{2}$, then to a point other than $F_2$, hit $\mathbf{2}$ then $\mathbf{6}$. Hit $\mathbf{2}$ again to choose point $P$ as one endpoint of the segment, then move the cursor to $F_2$ and hit $\mathbf{2}$ again to select it as the other endpoint.

To measure the two segments, select $\text{Menu} > \text{Measurement} > \text{Length}$. Move the cursor to $PF_1$ and hit $\mathbf{2}$. Use the cursor to move this measurement to a blank area of the screen and hit $\mathbf{2}$ to lock into place. Repeat with $PF_2$. 
Next create an expression to represent the difference of the two segments. Choose 📄 > Actions > Text, move the cursor to a blank area of the screen and hit 📄. Type in the expression $abs(s1-s2)$ then hit 📄.

To set the variables $s1$ and $s2$ as the lengths of the two segments, choose 📄 > Actions > Calculate and move the cursor to the expression $|s1-s2|$. With the ø on the expression, hit 📄. A text box will appear asking you to define what $s1$ and then $s2$ are representing.

Move the text box to one of the length measurements recorded earlier and press ø to represent $s1$. When prompted, do the same with the other length on the screen to represent $s2$. The difference will appear on the screen and you can use the navpad to move the value near the expression $|s1-s2|$ hitting ø to lock the value on the screen.
For a hyperbola, the difference of the distances from the two foci must remain constant. To fix this value, move the cursor to the value displayed on the screen. Hit \( \text{\textarrow} \) and choose **Attributes**.

When you hit \( \text{\textarrow} \), you will have the option to lock the value of the expression \( |s_1 - s_2| \) using the navpad. Select the locked icon and hit \( \text{\textarrow} \).

Now that the value representing the difference of the distances from the two foci has been fixed, you can record the location of point \( P \) as it moves to new locations, but maintains the fixed difference of the distances from the two foci. To do this, go to \( \text{\textarrow} \) > **Trace** > **Geometry Trace**. Place the cursor on point \( P \) and hit \( \text{\textarrow} \). Now hit \( \text{\textarrow} \) to grab point \( P \). Dragging this point around the screen using the navpad will record the points that maintain the fixed difference.
Tools for Finding Derivatives
Developers of calculators and computers have written algorithms that take over the repeated calculations needed to find derivatives at specific points by numeric approximations. Developers of modern computer algebra systems have written programs that follow the calculus rules for producing derivative functions, so all you have to do is enter the original function and ask the computer to find the related derivative function.

For example, most calculators have numeric derivative routines that make the kind of estimates for \( f'(x) \) you have provided by looking at the difference quotient
\[
\frac{f(x + h) - f(x)}{h}.
\]
Most computer algebra systems have symbolic derivative routines that use rules for functions to produce rules for derivative functions.

- To use numeric derivative routines, choose \( n \text{Deriv} \) then \( n\text{Deriv} \). Next enter the expression, the value of \( x \), and the value for \( h \).

- To use symbolic derivative routines, choose \( \text{Calculus} > \text{Derivative} \).

- Use the \( \text{e} \) key to move between the blanks, filling in the variable and the expression.
Evaluating Definite Integrals
(Course 4, Unit 7, Lesson 2)

Calculators and computer programs offer tools for evaluating definite integrals. For example,

- the TI-Nspire™ CAS instruction \( \text{nlint}(x^2, x, 0, 5) \) will produce a numerical approximation to \( \int_0^5 x^2 \, dx \).

- the TI-Nspire™ CAS instruction \( \int_0^\pi \sin x \, dx \) will produce an exact value for the integral of \( y = \sin x \) from \( x = 0 \) to \( x = \pi \).

The following instructions show how to use TI-Nspire™ CAS to get numerical estimates and exact values for this definite integral.

\[ \int_0^5 x^2 \, dx \]

Using the calculator application of the TI-Nspire™ CAS, choose \( \text{Menu} \) > \( \text{Calculus} \) > \( \text{Numerical} \) \( \text{Calculations} \).

Select \( \text{Numeric Integral} \). The arguments needed are the function, the variable, the lower boundary, and the upper boundary.

A numeric approximation will be displayed.
In order to get exact values, a different tool is used. Go to \( \text{menu} > \text{Calculus} > \text{Integral}. \)

The integral symbol will be displayed on the calculator screen.

Use the navpad to fill in the lower and upper boundaries, the function, and the variable. The result displayed is the exact integral value.
To see a graphic representation of the definite integral, using the Graphs and Geometry application, enter the function and set an appropriate window. Next choose \( \text{Measurement} \) > \( \text{Measurement} \) > Integral.

Place the cursor at the \( x \) value for the lower boundary or enter the numeric value and select \( \text{·} \). Use the navpad to arrow over to the upper boundary or enter the value and select \( \text{·} \) again. The portion under the curve will be shaded and the value shown on the screen.

Using the methods available on TI Nspire\textsuperscript{TM} CAS, find the approximate and exact values for the following definite integrals:

\[
\int_{1}^{4} (x^3 + 4x^2 - 5) \, dx
\]

\[
\int_{1}^{\pi} \sin x \, dx
\]